What are the minimum requirements to run Audiobook Pop! apps?

by | Wednesday, February 2nd, 2011



Audiobook Pop! apps are available for the iOS and Android platforms. The apps were tested on and developed for iOS version 4.3 and above as well as Android version 2.2 and above.



Comments are closed.